directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Ayyagari <kayyag...@apache.org>
Subject Re: [Studio] error while running from latest trunk
Date Sun, 13 Jul 2014 20:08:20 GMT
On Mon, Jul 14, 2014 at 1:10 AM, Stefan Seelmann <mail@stefan-seelmann.de>
wrote:

> On 07/13/2014 08:58 PM, Kiran Ayyagari wrote:
> > Hi Seelmann,
> >
> > On Mon, Jul 14, 2014 at 12:02 AM, Stefan Seelmann <
> mail@stefan-seelmann.de>
> > wrote:
> >
> >> On 07/09/2014 11:19 PM, Stefan Seelmann wrote:
> >>> On 07/09/2014 09:16 AM, Emmanuel Lécharny wrote:
> >>>> Le 01/07/2014 06:53, Stefan Seelmann a écrit :
> >>>>> Hi Kiran,
> >>>>>
> >>>>> I get the same error on Linux. I currently don't know what's going
> on,
> >>>>> I'll try to find out. Sorry for that.
> >>>>
> >>>> I get those logs :
> >>>>
> >>>> !ENTRY org.eclipse.update.configurator 4 0 2014-07-09
> >>>> 08:05:50.047!MESSAGE Could not install bundle
> >>>> plugins/org.apache.directory.api.ldap.schema_1.0.0.M23-SNAPSHOT.jar
> >>>> Invalid manifest header Import-Package:
> >>>> "org.apache.directory.api.ldap.model.schema.registries" : Cannot
> import
> >>>> a package more than once
> >>>> "org.apache.directory.api.ldap.model.schema.registries"
> >>>
> >>> I solved that here: http://svn.apache.org/r1609304, you need to update
> >>> to API 1.0.0.M24-SNAPSHOT. This error in log is gone, however Studio
> >>> still doesn't start up.
> >>
> >> Finally I got is running. There are still some warnings in logs I have
> >> to look at.
> >>
> >> I just tried, but got the same error that I reported earlier while
> trying
> > to run it on Mac OS X
>
> I tested on Linux 64bit. Unfortunately I don't have a Mac for testing.
>
> Did you build API including my latest commit?
> http://svn.apache.org/r1610205
>
> ahhh, I missed to build the latest API, building this first fixed the issue

thanks Stefan.


> Kind Regard,
> Stefan
>
>


-- 
Kiran Ayyagari
http://keydap.com

Mime
View raw message