directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lécharny <elecha...@gmail.com>
Subject Re: [Studio] error while running from latest trunk
Date Wed, 09 Jul 2014 07:16:32 GMT
Le 01/07/2014 06:53, Stefan Seelmann a écrit :
> Hi Kiran,
>
> I get the same error on Linux. I currently don't know what's going on,
> I'll try to find out. Sorry for that.

I get those logs :

!ENTRY org.eclipse.update.configurator 4 0 2014-07-09
08:05:50.047!MESSAGE Could not install bundle
plugins/org.apache.directory.api.ldap.schema_1.0.0.M23-SNAPSHOT.jar  
Invalid manifest header Import-Package:
"org.apache.directory.api.ldap.model.schema.registries" : Cannot import
a package more than once
"org.apache.directory.api.ldap.model.schema.registries"

This is certainly not good...


Mime
View raw message