directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-976) The users container doesnt appear in the Apache Directory Studio Tool
Date Sun, 15 Jun 2014 22:15:02 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-976?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14032034#comment-14032034
] 

Stefan Seelmann commented on DIRSTUDIO-976:
-------------------------------------------

Can you please provide reproduction steps, including (fake) data as LDIF?

> The users container doesnt appear in the Apache Directory Studio Tool
> ---------------------------------------------------------------------
>
>                 Key: DIRSTUDIO-976
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-976
>             Project: Directory Studio
>          Issue Type: Bug
>         Environment: Pre-Production
>            Reporter: RakeshAcharya
>              Labels: features
>
> In our pre production environment on RHEL.
> We see below anomaly , the users containers are invisible when the LDAP server is viewed
using the Directory Studio tool while the user containers exists as the application authentication
etc works fine against the same containers, also when I use openldap client I am able to see
the required user containers etc.. but when using the Directory Studio the users container
seems invisible. 
> VERSIONS OF SOFTWARE USED ARE AS BELOW
> APACHE DS ( LDAP Server) : ApacheDS 2.0.0-M10
> APACHE DS (Directory Studio) : Apache Directory Studio 2.0.0-M6 aka ApacheDirectoryStudio-win32-x86-2.0.0.v20130308.exe
,ApacheDirectoryStudio-linux-x86_64-2.0.0.v20130308.tar.gz 
> Let me know if I am not clear.
> let me know the resolution if any for this.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message