directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucas Theisen <lucasthei...@pastdev.com>
Subject Re: Release issues...
Date Sat, 28 Jun 2014 12:24:55 GMT
You could just try the latest release plugin.  2.5.  I had to upgrade for a
different bug, but perhaps it would help here...
On Jun 28, 2014 1:08 AM, "Emmanuel L├ęcharny" <elecharny@gmail.com> wrote:

> Hi guys,
>
> this morning I tried to release mavibot, but it seems that I ca't create
> a tag... Here is the result when I do a mvn release:prepare :
>
> ...
> [INFO] Executing: /bin/sh -c cd /Users/elecharny/apacheds/trunks/mavibot
> && svn --non-interactive copy --file
> /var/folders/p1/s85xcl456cj30nnq0_b7_s340000gq/T/maven-scm-689115110.commit
> --revision 1606291
> https://svn.apache.org/repos/asf/directory/mavibot/tags/1.0.0-M5
> https://svn.apache.org/repos/asf/directory/mavibot/tags/1.0.0-M5
> [INFO] Working directory: /Users/elecharny/apacheds/trunks/mavibot
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Reactor Summary:
> [INFO]
> [INFO] ApacheDS Mavibot Parent ........................... FAILURE
> [01:23 min]
> [INFO] ApacheDS MVCC BTree implementation ................ SKIPPED
> [INFO] Apache Mavibot Distribution ....................... SKIPPED
> [INFO]
> ------------------------------------------------------------------------
> [INFO] BUILD FAILURE
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Total time: 01:23 min
> [INFO] Finished at: 2014-06-28T06:29:52+01:00
> [INFO] Final Memory: 13M/247M
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] Failed to execute goal
> org.apache.maven.plugins:maven-release-plugin:2.4.1:prepare
> (default-cli) on project mavibot-parent: Unable to tag SCM
> [ERROR] Provider message:
> [ERROR] The svn tag command failed.
> [ERROR] Command output:
> [ERROR] svn: E160013:
> '/repos/asf/!svn/rvr/1606290/directory/mavibot/tags/1.0.0-M5' path not
> found
>
> At this point, I have no idea why I get this failure, as I'm able to
> create the tag manually.
>
> I will investigate later (unless anyone has an idea..)
>

Mime
View raw message