directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kiran Ayyagari <kayyag...@apache.org>
Subject Re: Failure in replication tests
Date Fri, 13 Jun 2014 17:32:06 GMT
On Fri, Jun 13, 2014 at 4:38 PM, Emmanuel L├ęcharny <elecharny@gmail.com>
wrote:

> Hi,
>
> this morning, I ran the integration tests, and I've got failures in
> replication tests :
>
>
> testInitialRefresh4Consumers(org.apache.directory.server.replication.ClientInitialRefreshIT)
> Time elapsed: 5.042 sec  <<< FAILURE!
> java.lang.AssertionError: null
>     at org.junit.Assert.fail(Assert.java:86)
>     at org.junit.Assert.assertTrue(Assert.java:41)
>     at org.junit.Assert.assertTrue(Assert.java:52)
>     at
>
> org.apache.directory.server.replication.ClientInitialRefreshIT.testInitialRefresh4Consumers(ClientInitialRefreshIT.java:455)
>
>
> testInitialRefreshLoad(org.apache.directory.server.replication.ClientInitialRefreshIT)
> Time elapsed: 5.039 sec  <<< FAILURE!
> java.lang.AssertionError: null
>     at org.junit.Assert.fail(Assert.java:86)
>     at org.junit.Assert.assertTrue(Assert.java:41)
>     at org.junit.Assert.assertTrue(Assert.java:52)
>     at
>
> org.apache.directory.server.replication.ClientInitialRefreshIT.testInitialRefreshLoad(ClientInitialRefreshIT.java:360)
>
> Any reason why ?
>
this is due to an issue in Mavibot, the fix for this was added a while ago
but just committed



-- 
Kiran Ayyagari
http://keydap.com

Mime
View raw message