directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RakeshAcharya (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DIRSTUDIO-976) The users container doesnt appear in the Apache Directory Studio Tool
Date Tue, 25 Feb 2014 19:24:20 GMT
RakeshAcharya created DIRSTUDIO-976:
---------------------------------------

             Summary: The users container doesnt appear in the Apache Directory Studio Tool
                 Key: DIRSTUDIO-976
                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-976
             Project: Directory Studio
          Issue Type: Bug
         Environment: Pre-Production
            Reporter: RakeshAcharya


In our pre production environment on RHEL.

We see below anomaly , the users containers are invisible when the LDAP server is viewed using
the Directory Studio tool while the user containers exists as the application authentication
etc works fine against the same containers, also when I use openldap client I am able to see
the required user containers etc.. but when using the Directory Studio the users container
seems invisible. 

VERSIONS OF SOFTWARE USED ARE AS BELOW

APACHE DS ( LDAP Server) : ApacheDS 2.0.0-M10

APACHE DS (Directory Studio) : Apache Directory Studio 2.0.0-M6 aka ApacheDirectoryStudio-win32-x86-2.0.0.v20130308.exe
,ApacheDirectoryStudio-linux-x86_64-2.0.0.v20130308.tar.gz 


Let me know if I am not clear.

let me know the resolution if any for this.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message