directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <...@directory.apache.org>
Subject [jira] [Resolved] (DIR-296) Wrong repository name created
Date Sat, 07 Sep 2013 04:23:53 GMT

     [ https://issues.apache.org/jira/browse/DIR-296?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny resolved DIR-296.
-----------------------------------

    Resolution: Invalid

Wrong JIRA space : JackRabbit != DIR
                
> Wrong repository name created
> -----------------------------
>
>                 Key: DIR-296
>                 URL: https://issues.apache.org/jira/browse/DIR-296
>             Project: Directory
>          Issue Type: Bug
>         Environment: Linux
>            Reporter: DAG Support
>            Assignee: Alex Karasulu
>            Priority: Minor
>
> We're using jackrabbit version 1.5.4. 
> When creating and starting Jackrabbit with this line:
> RegistryHelper.registerRepository(ctx, "snapshotrepo", configFile, "/usr/jackrabbit/RmiContentServer/repo",
false);
> The repository being created has a "?" appended to it. So, it becomes "/usr/jackrabbit/RmiContentServer/repo?".
> Just wondering if this is a bug.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message