directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Arnaud Marcelot ...@marcelot.net>
Subject Re: Error while opening connection
Date Thu, 23 May 2013 13:42:21 GMT
This problem is totally independent of the other one.

There's a bug in the current version available in the update which make the update site fail.

A new version fixing this issue is currently being voted on this mailing list and should be
out soon.

In the meantime you can download and use the RCP application instead of installing the plugins
inside Eclipse.

Regards,
Pierre-Arnaud


On 23 mai 2013, at 15:31, rahul bhalla <urcoolfriend18@gmail.com> wrote:

> when i tried to install mention plugins 
> 
>   Apache Directory Studio Apache DS Configuration    2.0.0.v20130308    org.apache.directory.studio.apacheds.configuration.feature.feature.group
>   Apache Directory Studio ApacheDS 2.0 Configuration    2.0.0.v20130308    org.apache.directory.studio.apacheds.configuration.v2.feature.feature.group
>   Apache Directory Studio LDAP Browser    2.0.0.v20130308    org.apache.directory.studio.ldapbrowser.feature.feature.group
>   Apache Directory Studio LDAP Servers    2.0.0.v20130308    org.apache.directory.studio.ldapservers.feature.feature.group
>   Apache Directory Studio LDIF Editor    2.0.0.v20130308    org.apache.directory.studio.ldifeditor.feature.feature.group
>   Apache Directory Studio RCP    2.0.0.v20130308    org.apache.directory.studio.rcp.feature.feature.group
>   Apache Directory Studio Schema Editor    2.0.0.v20130308    org.apache.directory.studio.schemaeditor.feature.feature.group
> it gives 
> Cannot complete the install because one or more required items could not be found.
> Software currently installed: Apache Directory Studio ApacheDS 2.0 Configuration 2.0.0.v20130308
(org.apache.directory.studio.apacheds.configuration.v2.feature.feature.group 2.0.0.v20130308)
> Missing requirement: ApacheDS Core 2.0.0.M11 (org.apache.directory.server.core 2.0.0.M11)
requires 'package org.apache.directory.server.core.admin [2.0.0,3.0.0)' but it could not be
found
> Cannot satisfy dependency:
> From: Apache Directory Studio ApacheDS 2.0 Configuration 2.0.0.v20130308 (org.apache.directory.studio.apacheds.configuration.v2.feature.feature.group
2.0.0.v20130308)
> To: org.apache.directory.serve
> 
> 
> On Thu, May 23, 2013 at 6:59 PM, rahul bhalla <urcoolfriend18@gmail.com> wrote:
> 
> Sir Can you please tell me what is required first in order to run user ldap
> I have only eciplse juno and i only install LDAP Browser plug-in.
> After what more is required 
> and thnks for the reply
> 
> 
> 
> On Thu, May 23, 2013 at 6:54 PM, Emmanuel Lécharny <elecharny@gmail.com> wrote:
> Le 5/23/13 3:16 PM, rahul bhalla a écrit :
> > Sir only install ldap Browser plugin
> 
> How can you connect to a LDAP server if you don't have one running ?
> As you've got a response, you necessarily have a LDAP server running,
> and we need to know which one it is.
> 
> --
> Regards,
> Cordialement,
> Emmanuel Lécharny
> www.iktek.com
> 
> 
> 
> 
> -- 
> Regards
> Rahul Bhalla
> 
> 
> 
> 
> -- 
> Regards
> Rahul Bhalla
> (9953225211)


Mime
View raw message