directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Gamache (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-899) Unable to install Studio using the update site: "Missing requirement: ApacheDS Core 2.0.0.M11"
Date Thu, 04 Apr 2013 23:58:16 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-899?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13623089#comment-13623089
] 

Joe Gamache commented on DIRSTUDIO-899:
---------------------------------------

Impacting me too - can't load the Eclipse/STS plugins due to this error....
                
> Unable to install Studio using the update site: "Missing requirement: ApacheDS Core 2.0.0.M11"
> ----------------------------------------------------------------------------------------------
>
>                 Key: DIRSTUDIO-899
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-899
>             Project: Directory Studio
>          Issue Type: Bug
>    Affects Versions: 2.0.0-M6
>            Reporter: Pierre-Arnaud Marcelot
>            Assignee: Pierre-Arnaud Marcelot
>            Priority: Blocker
>             Fix For: 2.0.0-M7
>
>
> This problem was reported on IRC.
> It seems like the ApacheDS Core module has a lot of imports on interceptors modules and
those modules are not part of the distribution.
> Here's the log from the user:
> !MESSAGE Missing requirement: ApacheDS Core 2.0.0.M11 (org.apache.directory.server.core
2.0.0.M11) requires 'package org.apache.directory.server.core.admin [2.0.0,3.0.0)' but it
could not be found

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message