directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wu, James C." <James.C...@disney.com>
Subject RE: ApacheDS-2.0.0-M11 unable to start when Log4j level is DEBUG
Date Mon, 08 Apr 2013 17:38:52 GMT
Thanks this works great.

james

From: ayyagarikiran@gmail.com [mailto:ayyagarikiran@gmail.com] On Behalf Of Kiran Ayyagari
Sent: Monday, April 08, 2013 10:19 AM
To: Apache Directory Developers List
Subject: Re: ApacheDS-2.0.0-M11 unable to start when Log4j level is DEBUG

yeah this is cause the stock log4j config might be missing some loggers
try with this http://d.pr/f/J486

On Mon, Apr 8, 2013 at 10:41 PM, Wu, James C. <James.C.Wu@disney.com<mailto:James.C.Wu@disney.com>>
wrote:
Hi,

I tried to debug the kinit error by setting Log4j level to DEBUG. But the apacheds simply
can't start. I tried using both java 7 JVMs from OpenJDK and Oracle.

The last log records I got are like the follows:

ATTRIBUTE_TYPE[2.5.4.37] : {OBJECT_CLASS[2.5.4.37], OBJECT_CLASS[2.5.4.37]}
OBJECT_CLASS[2.5.6.7] : {OBJECT_CLASS[2.5.6.7]}
ATTRIBUTE_TYPE[2.5.4.30] : {OBJECT_CLASS[2.5.4.30]}
ATTRIBUTE_TYPE[2.5.4.31] : {OBJECT_CLASS[2.5.4.31]}
ATTRIBUTE_TYPE[2.5.4.32] : {OBJECT_CLASS[2.5.4.32], OBJECT_CLASS[2.5.4.32], OBJECT_CLASS[2.5.4.32]}
ATTRIBUTE_TYPE[2.5.4.33] : {OBJECT_CLASS[2.5.4.33]}
LDAP_SYNTAX[1.3.6.1.1.16.1] : {ATTRIBUTE_TYPE[1.3.6.1.1.16.1], MATCHING_RULE[1.3.6.1.1.16.1],
MATCHING_RULE[1.3.6.1.1.16.1], ATTRIBUTE_TYPE[1.3.6.1.1.16.1], ATTRIBUTE_TYPE[1.3.6.1.1.16.1]}
ATTRIBUTE_TYPE[2.5.4.38] : {OBJECT_CLASS[2.5.4.38], OBJECT_CLASS[2.5.4.38], OBJECT_CLASS[2.5.4.38]}
ATTRIBUTE_TYPE[2.5.4.39] : {OBJECT_CLASS[2.5.4.39], OBJECT_CLASS[2.5.4.39], OBJECT_CLASS[2.5.4.39]}

Regards,

james



--
Kiran Ayyagari
http://keydap.com

Mime
View raw message