+1 and it looks really really bad on a Mac (terrible UI implementation on Eclipse 4). 

On my side, I'm stuck with version 3.8.2. 

Regards, 
Pierre-Arnaud

Le 13 févr. 2013 à 10:35, Jeff MAURY <jeffmaury@jeffmaury.com> a écrit :

I would not recommand using Juno as it faces memory leaks and scaling issues (at least until SR2 is out).
 
Regards
Jeff


 
On Wed, Feb 13, 2013 at 10:30 AM, Francis ANDRE <francis.andre.kampbell@orange.fr> wrote:
Hi

By looking at this page http://directory.apache.org/studio/building.html or the wiki pages at  https://cwiki.apache.org/confluence/display/DIRxSTUDIO/Working, I did not found any requirements about the Eclipse version for building/running/debugging the Apache Directory Studio nor any prerequisite for external plugin like m2e...

Should one use the Eclipse Indigo or the Eclipse Juno?
Should one use the m2e Eclipse plugin or not?

FA



--
Jeff MAURY


"Legacy code" often differs from its suggested alternative by actually working and scaling.
 - Bjarne Stroustrup

http://www.jeffmaury.com
http://riadiscuss.jeffmaury.com
http://www.twitter.com/jeffmaury