directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot (JIRA)" <>
Subject [jira] [Commented] (DIRSTUDIO-832) Setting up Eclipse correctly (The import cannot be resolved)?
Date Thu, 11 Oct 2012 12:39:02 GMT


Pierre-Arnaud Marcelot commented on DIRSTUDIO-832:

Hi Aleks,

Any progress so far?

I'm about to cut a new release of Studio in a few days and it would be good if we ship it
with this issue fixed.

In a previous issue, you proposed to send a VM, is it still possible?


> Setting up Eclipse correctly (The import cannot be resolved)?
> -----------------------------------------------------------------------------------------
>                 Key: DIRSTUDIO-832
>                 URL:
>             Project: Directory Studio
>          Issue Type: Question
>    Affects Versions: 2.0.0-M3
>         Environment: Windows 7 SP1 x64, Java 7 64-bit
>            Reporter: Aleks M
>            Priority: Minor
> Hello
> I'm trying to setup Eclipse according to these instructions:
> I have checked out the branch using:
> svn co studio
> Then I ran:
> cd studio
> And:
> mvn install studio:eclipse
> I have installed SWTBot and the M2_REPO variable according to the docs.
> But after importing the projects into Eclipse I have a huge number of projects that are
marked with the white X on the red background icon.
> They are showing this error:
> The import cannot be resolved
> Any idea what went wrong?
> Thanks

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message