directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nabil Sayegh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DIRSERVER-1745) Quicksearch doesn't use the current element as base
Date Tue, 21 Aug 2012 14:42:38 GMT

     [ https://issues.apache.org/jira/browse/DIRSERVER-1745?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nabil Sayegh updated DIRSERVER-1745:
------------------------------------

    Attachment: apacheds-quicksearch-1.jpg
    
> Quicksearch doesn't use the current element as base
> ---------------------------------------------------
>
>                 Key: DIRSERVER-1745
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-1745
>             Project: Directory ApacheDS
>          Issue Type: Bug
>    Affects Versions: 1.5.3, 2.0.0-M7
>         Environment: OS X Mountain Lion
>            Reporter: Nabil Sayegh
>              Labels: quicksearch, searchbase
>         Attachments: apacheds-quicksearch-1.jpg
>
>
> I have a partition dc=example,dc=com
> In there I have ou=import
> And even deeper there is ou=users and ou=groups
> If I want to search a group via quicksearch and click on ou=groups and fill in cn=foo
it finds nothing
> If I do the quicksearch from ou=import with subtree enabled, it finds objects
> But I only want to search underneath ou=groups
> Further more, the first quicksearch after starting results in an empty resut, but I can
see e.g. (5+) besides ou=groups (5 being the number of expected results)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message