directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tommy Ipsen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DIRSTUDIO-824) Search with base container containing special characters returns no results
Date Fri, 27 Jul 2012 13:03:34 GMT
Tommy Ipsen created DIRSTUDIO-824:
-------------------------------------

             Summary: Search with base container containing special characters returns no
results
                 Key: DIRSTUDIO-824
                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-824
             Project: Directory Studio
          Issue Type: Bug
          Components: studio-apacheds
    Affects Versions: 2.0.0
         Environment: Windows 7 Enterprise x64
            Reporter: Tommy Ipsen
            Priority: Critical


A search with Search Base = "OU=fællespostkasser,OU=exchange,OU=ADResources,DC=sam,DC=c,DC=sdu,DC=dk"
does not return any results but a search with Search Base = "OU=exchange,OU=ADResources,DC=sam,DC=c,DC=sdu,DC=dk"
return 262 results - including 180 results from the "fællespostkasser" container.
My guess is that the speciel (danish) character "æ" is causing the problems. Is this a bug
or expected behaviour?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message