directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Markku Saarela (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DIRSERVER-1741) Create dual stack support for IPV4 and IPV6
Date Sun, 29 Jul 2012 08:39:33 GMT

     [ https://issues.apache.org/jira/browse/DIRSERVER-1741?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Markku Saarela closed DIRSERVER-1741.
-------------------------------------

    Resolution: Not A Problem

After more tests ApacheDS works correctly but DIRSTUDIO-805 is real problem. Embedded ApacheDS
cannot start if Eclipse itself is running on Java 7 and Eclipse Workspace default installed
JRE is set to Java 6.
                
> Create dual stack support for IPV4 and IPV6
> -------------------------------------------
>
>                 Key: DIRSERVER-1741
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-1741
>             Project: Directory ApacheDS
>          Issue Type: Improvement
>            Reporter: Markku Saarela
>
> ApacheDS should have dual stack listening sockets for both IPV4 and IPV6. 
> Java 7 uses IPV6 by default if possible so if server is running on Java 7 it does not
support IPV4 by default.
> Here is only one implication what it cause DIRSTUDIO-805.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message