directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-764) Image Editor does not work correctly
Date Mon, 13 Feb 2012 14:12:59 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-764?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13206894#comment-13206894
] 

Pierre-Arnaud Marcelot commented on DIRSTUDIO-764:
--------------------------------------------------

Robert,

I created a separate issue for the display issues in the Image Editor.

See DIRSTUDIO-775 (Display issues in Image Editor).

                
> Image Editor does not work correctly
> ------------------------------------
>
>                 Key: DIRSTUDIO-764
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-764
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.5.3, 2.0.0-M1
>         Environment: Linux x86_64; Linux x86
>            Reporter: Robert Wolf
>            Assignee: Pierre-Arnaud Marcelot
>            Priority: Minor
>             Fix For: 2.0.0-M3
>
>
> The Image Editor does work correctly.
> In the version 2.0.0-M1, if the jpegphoto is handled using image editor, the ldap browser
shows "invalid image" and the size is nearly as twice big as original.
> Thank you for correction to at least the same functionality as in version 1.5.3.
> Regards,
> Robert Wolf.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message