directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DIRSERVER-1629) Version 5.5 of ActiveMQ used in protocol-ldap is compiled with java 1.6
Date Fri, 26 Aug 2011 16:30:30 GMT

     [ https://issues.apache.org/jira/browse/DIRSERVER-1629?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Pierre-Arnaud Marcelot updated DIRSERVER-1629:
----------------------------------------------

    Fix Version/s:     (was: 2.0.0-M3)
                   2.0.0-M2

Was fixed in 2.0.0-M2.

> Version 5.5 of ActiveMQ used in protocol-ldap is compiled with java 1.6
> -----------------------------------------------------------------------
>
>                 Key: DIRSERVER-1629
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-1629
>             Project: Directory ApacheDS
>          Issue Type: Bug
>    Affects Versions: 2.0.0-M1
>            Reporter: Kiran Ayyagari
>            Assignee: Kiran Ayyagari
>             Fix For: 2.0.0-M2
>
>
> The fix is to either downgrade the ActiveMQ version used to 5.4.2 or change the required
java runtime version for ApacheDS to 1.6

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message