directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Arnaud Marcelot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-322) Unable to do batch operations in Eclipse
Date Wed, 06 Jul 2011 07:32:16 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-322?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13060339#comment-13060339
] 

Pierre-Arnaud Marcelot commented on DIRSTUDIO-322:
--------------------------------------------------

Hi Jibs,

I don't think there's any technical reason why this feature isn't implemented yet.
I guess it's probably because of a lack of time and that we've been busy elsewhere in the
code (and in other projects too).

Can you at least confirm that the generation of the LDIF file works for you (it worked for
me), and you're only reopening the issue to indicate that the "Execute Online" feature is
still missing (grayed out)?

Thanks!

> Unable to do batch operations in Eclipse
> ----------------------------------------
>
>                 Key: DIRSTUDIO-322
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-322
>             Project: Directory Studio
>          Issue Type: Bug
>    Affects Versions: 1.1.0
>         Environment: Tried w/Eclipse 3.3.2 on:
> - Mac OS X w/1.5.0_13
> - Linux x86 w/1.6.0_01
>            Reporter: Allen Wittenauer
>             Fix For: 2.0.0
>
>
> I'm attempting to do a batch operation:
> 1. Select ou=people
> 2. Search for uid=*
> 3. Modify
> 4. add objectClass shadowAccount
> 5. Only option is to put in LDIF file; Execute is grayed out
> 6. Once the LDIF is generated, I am unable to save it or do anything else with it.
> I'm unable to verify if this problem happens in the RCP version of Studio due to DIRSTUDIO-321.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message