directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <akaras...@apache.org>
Subject Re: Value doco page written
Date Wed, 30 Mar 2011 12:23:17 GMT
On Wed, Mar 30, 2011 at 12:13 PM, Pierre-Arnaud Marcelot <pa@marcelot.net>wrote:

> Hi Emmanuel,
>
> Doco looks fine to me.
>
>
Great doco indeed - thanks Emm!


> I think the naming of two methods could be improved for readability and
> coherence with standard Java and our own coding standards:
> - boolean isHR(); ---> boolean isHumanReadable();
> - boolean instanceOf( AttributeType attributeType ); ---> boolean
> isInstanceOf( AttributeType attributeType );
>
> Very minor concerns...
>
>
Yeah this does improve readability.  +1

Best,
Alex

Mime
View raw message