directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Arnaud Marcelot ...@marcelot.net>
Subject Re: Value doco page written
Date Wed, 30 Mar 2011 09:13:02 GMT
Hi Emmanuel,

Doco looks fine to me.

I think the naming of two methods could be improved for readability and coherence with standard
Java and our own coding standards:
- boolean isHR(); ---> boolean isHumanReadable();
- boolean instanceOf( AttributeType attributeType ); ---> boolean isInstanceOf( AttributeType
attributeType );

Very minor concerns...

Regards,
Pierre-Arnaud


On 30 mars 2011, at 02:16, Emmanuel Lecharny wrote:

> https://cwiki.apache.org/confluence/display/DIRAPI/Value
> 
> For review...
> 
> -- 
> Regards,
> Cordialement,
> Emmanuel L├ęcharny
> www.iktek.com
> 


Mime
View raw message