On Fri, Feb 4, 2011 at 10:08 AM, Pierre-Arnaud Marcelot <pa@marcelot.net> wrote:
Hi Richard,

This is due to the fact that the version number is automatically filtered by Maven in the built files, but not in the original file itself which stays with the expression.
You can safely close all the '*.feature' projects in Eclipse.

Indeed that got rid of all the "Errors".  Now there are ONLY 3265 warnings!  :-)
 
That's an Eclipse bug.
It will popup every time you launch the rebuild of projects related to the 'ldapbrowser.ui' Studio project.
But hopefully it does not prevent Studio from running when launched as an 'Eclipse Application' afterwards.
See this link [1] and the other thread on the ML named "[Studio] Anyone know how to get rid of this eclipse error?" for more details.

Indeed I had seen the other thread and verified that I was seeing the same problem.  Thanks for the clarification.
 


Thank you so much for your assistance!
--
Richard M Feezel
rfeezel@gmail.com