MUCH Better!  I now have only 44 errors, all of them:

"The specified version does not have the correct format (major.minor.micro.qualifier) or contains invalid characters"

and seem to be references to

version="$pom.version"

in various feature.xml files.


I also got a build error which I see is attributed to an Eclipse issue:

Errors occurred during the build.
Errors running builder 'Plug-in Manifest Builder' on project 'ldapbrowser.ui'.
1

On Fri, Feb 4, 2011 at 2:00 AM, Stefan Seelmann <seelmann@apache.org> wrote:
mvn studio:eclipse



--
Richard M Feezel
rfeezel@gmail.com