directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Styssi Slater (JIRA)" <j...@apache.org>
Subject [jira] Created: (DIRSERVER-1595) Can't Start ApachedDS 1.5.7 on Ubuntu 8.04 64bit
Date Fri, 07 Jan 2011 21:40:46 GMT
Can't Start ApachedDS 1.5.7 on Ubuntu 8.04 64bit
------------------------------------------------

                 Key: DIRSERVER-1595
                 URL: https://issues.apache.org/jira/browse/DIRSERVER-1595
             Project: Directory ApacheDS
          Issue Type: Bug
    Affects Versions: 1.5.7
         Environment: Ubuntu 8.04 LTS 64bit
            Reporter: Styssi Slater


First I installed the 64bit version on ubuntu 8.04 and I couldn't start the server. 
Then I commented on the mailing list (http://mail-archives.apache.org/mod_mbox/directory-users/201101.mbox/browser)
on January 7th.
Next we did find a workaround by using the 32 bit version which worked fine on my 64 bit system

Please contact me, if you need further information. 

Installation process
===============
1. Download apacheds.bin for 64 bit Linux system
2. Changed the permissions of the file as follows.
  chmod u+x apacheds-1.5.7-x86_64.bin
3. Change to root and run the installer as follows.
  ./apacheds-1.5.7-x86_64.bin
4. I picked the following installation directories.
 a) Where do you want to install Apache DS? => /etc/apacheds-1.5.7
 b) Where do you want to install Apache DS instances => /var/lib/apacheds-1.5.7
 c) What name do you want for the default instance => default
 d) Where do you want to install the startup script => /etc/init.d

 Step 1-4 worked fine without any error messages.

5. Next I entered the following command as root.
 /etc/init.d/apacheds-1.5.7-default start

After executing step 5 I got the following message
Starting Apache Directory Server - default...
 /etc/init.d/apacheds-1.5.7-default: line 458:  /etc/apacheds-1.5.7/bin/apacheds: No such
file or directory

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message