directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <akaras...@apache.org>
Subject Re: [ApacheDS] [AuthN Delegation] Antoine here's the failure I encountered.
Date Thu, 09 Dec 2010 12:56:58 GMT
On Thu, Dec 9, 2010 at 1:57 PM, Emmanuel Lecharny <elecharny@gmail.com>wrote:

> I svn up atoine's branch this morning, and run integration tests on it :
> BUILD SUCCESSFUL.


It's failing for me in the same manner after an svn up again just to be safe
at revision 1043945. I also have 4 cores on this machine and it's a way fast
new core i7 box. I cannot seem to reproduce the error in eclipse but only on
the command line. I'm thinking it might be timing dependent.

Apache Maven 3.0.1 (r1038046; 2010-11-23 12:58:32+0200)
Java version: 1.6.0_22
Java home: /usr/lib/jvm/java-6-sun-1.6.0.22/jre
Default locale: en_US, platform encoding: UTF-8
OS name: "linux" version: "2.6.35-24-generic" arch: "amd64" Family: "unix"

This was also happening on trunk before the merge on the same machine. Not a
problem at all on mac. I will have to fish around with it but I have little
to no time.

This is not an antoine branch change specific test failure since it's
happening across branches. I looked at Antoine's code and it looks good to
go. Nice job Antoine. I'd go ahead and merge it back when others are ready
to take a look.

-- 
Alex Karasulu
My Blog :: http://www.jroller.com/akarasulu/
Apache Directory Server :: http://directory.apache.org
Apache MINA :: http://mina.apache.org
To set up a meeting with me: http://tungle.me/AlexKarasulu

Mime
View raw message