Greetings,

I'm very interested in this project and would like to participate.

I have extensive experience writing Java (since 1.1 in 1998), I'm interested in network infrastructures and security.

I have Eclipse 3.6 installed and up-to-date.  I have subclipse, maven, m2eclipse, and m2eclipse/scm integration installed.  I have used the Eclipse Import "Check out Maven projects from SCM" function to pull the sources from http://svn.apache.org/repos/asf/directory/apacheds/trunk-with-dependencies/

I have revision 983328.

Eclipse is showing 110 errors, all of them in "shared-ldap" and "shared-ldap-converter" reporting unresolved references to things named Antlr.....

Is there something I'm missing?

Thanks,
--
Richard M Feezel
rfeezel@gmail.com