Hi Emmanuel,

Thanks for your response. I tried installing the latest apache directory server 1.5.7 and I am not able to start the server. I have attached the log file.

Thanks,
Stephen

On Wed, Jul 7, 2010 at 8:26 PM, Emmanuel Lecharny <elecharny@gmail.com> wrote:
 On 7/7/10 11:56 PM, Stephen Raj wrote:
Hi,

I am using eclipse plugin for LDAP browser which I installed from the
following location (http://directory.apache.org/studio/update/1.x) and
apacheds1.0.2 as my directory server.

Version of Studio ?

Also why are you using 1.0.2 which is now 3 years old ?

I am able to create new users in the directory server and after creating I
could verify the new userpassword attribute using the password editor on the
LDAP browser by clicking "Verify" and "Bind" buttons. Both are successful.

When I change the password using the password editor on the LDAP browser,
Only Verify operation returns success but Bind operation fails.
probably a bug in 1.0.2. It won't be fixed, so you'd better switch to 1.5.7

Please provide your input to fix this issue.
We have no idea about what can be wrong in this version...

I am trying to achieve this
programatically in JAVA. It would be great if you could share some code
snippet for changing password and binding the user with the new password.

It works perfectly well in 1.5.7

--
Regards,
Cordialement,
Emmanuel Lécharny
www.iktek.com