directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [ApacheDS] Bad Dependency on commons-net 2.1
Date Sun, 18 Jul 2010 14:09:21 GMT
On 2010-07-17, Stefan Seelmann wrote:

> I just checked that release 1.5.7 uses commons-net 2.0 and the upgrade
> to commons-net 2.1 was done after the 1.5.7 release in commit 937229
> [1] and 937269 [2], so the 1.5.7 release is ok.

That's good to know - and I see Emmanuel has fixed trunk already.

Great

        Stefan

Mime
View raw message