directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (DIRSERVER-1507) Need a patch to upgrade to 1.5.5 from 1.5.4
Date Fri, 21 May 2010 09:51:16 GMT

     [ https://issues.apache.org/jira/browse/DIRSERVER-1507?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny resolved DIRSERVER-1507.
------------------------------------------

    Resolution: Won't Fix

We can't provide such a patch. We simply don't have time.

However, if you want to provide such a patch, w would be happy to share it on the wiki.

Note that the current version is 1.5.7



> Need a patch to upgrade to 1.5.5 from 1.5.4 
> --------------------------------------------
>
>                 Key: DIRSERVER-1507
>                 URL: https://issues.apache.org/jira/browse/DIRSERVER-1507
>             Project: Directory ApacheDS
>          Issue Type: Wish
>    Affects Versions: 1.5.5, 1.5.4
>            Reporter: Sudheer Kumar
>            Priority: Critical
>             Fix For: 1.5.4
>
>
> We would like to have a patch to upgrade from Apache DS 1.5.4 to 1.5.5. We used the zipped
mode of Apache DS 1.5.4 (not the Apahce DS installer) and would like to have a patch that
installs on top of it to upgrade to 1.5.5 with no or minimum manual modifications.  It is
highly appreciated if you could do this. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message