directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DIRSHARED-57) The RDN.toString() method should use the UP name, not the normName; Rename getUpName() to getName()
Date Mon, 15 Mar 2010 12:06:27 GMT

     [ https://issues.apache.org/jira/browse/DIRSHARED-57?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny updated DIRSHARED-57:
---------------------------------------

    Fix Version/s: 0.9.19

> The RDN.toString() method should use the UP name, not the normName; Rename getUpName()
to getName()
> ---------------------------------------------------------------------------------------------------
>
>                 Key: DIRSHARED-57
>                 URL: https://issues.apache.org/jira/browse/DIRSHARED-57
>             Project: Directory Shared
>          Issue Type: Task
>            Reporter: Stefan Seelmann
>             Fix For: 0.9.19
>
>
> RDN class should behave like DN class

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message