directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <j...@apache.org>
Subject [jira] Created: (DIRSHARED-57) The RDN.toString() method should use the UP name, not the normName; Rename getUpName() to getName()
Date Sun, 14 Mar 2010 23:03:27 GMT
The RDN.toString() method should use the UP name, not the normName; Rename getUpName() to getName()
---------------------------------------------------------------------------------------------------

                 Key: DIRSHARED-57
                 URL: https://issues.apache.org/jira/browse/DIRSHARED-57
             Project: Directory Shared
          Issue Type: Task
            Reporter: Stefan Seelmann


RDN class should behave like DN class

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message