directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSHARED-57) The RDN.toString() method should use the UP name, not the normName; Rename getUpName() to getName()
Date Mon, 22 Mar 2010 10:18:27 GMT

    [ https://issues.apache.org/jira/browse/DIRSHARED-57?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12848077#action_12848077
] 

Emmanuel Lecharny commented on DIRSHARED-57:
--------------------------------------------

And completed with the rename with http://svn.apache.org/viewvc?rev=926019&view=rev


> The RDN.toString() method should use the UP name, not the normName; Rename getUpName()
to getName()
> ---------------------------------------------------------------------------------------------------
>
>                 Key: DIRSHARED-57
>                 URL: https://issues.apache.org/jira/browse/DIRSHARED-57
>             Project: Directory Shared
>          Issue Type: Task
>            Reporter: Stefan Seelmann
>            Assignee: Emmanuel Lecharny
>             Fix For: 0.9.19
>
>
> RDN class should behave like DN class

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message