On Fri, Nov 20, 2009 at 01:20, Stefan Seelmann <seelmann@apache.org> wrote:
Hi Ersin,

Ersin ER wrote:
Hi,

The question is simple: are we considering Java 6 as the minimum required JVM version for ApacheDS 2.0?

I think the same question is valid for Studio.

especially interested in javax.scripting APIs for the SP subsystem (It needs a serious review). Also some other related improvements have been

I think about a scripting console in Studio, in order to create scripts for mass updates as alternative to the batch operation wizard.

Slightly off-topic: I also had a DirDsl initiative (in my mind :-) ), let's keep in touch about that.
 
So IMO for Studio 2.0 we should consider to switch to Java 6.

So I support it as expected.

But we need to hear any negative (or positive) experiences first. Features are nice but without problems.
 
Kind Regards,
Stefan




--
Ersin ER
http://www.ersiner.net