Actually the problem, is that my login on my machine is not the same than my login on

pajbam on my machine and pamarcelot on p.a.o.

Executing command: /bin/sh -c ssh -i /Users/pajbam/.ssh/id_dsa -o 'BatchMode yes' 'mkdir -p /www/'

The deploy plugin tried to use pajbam which does not exist on p.a.o.

There's probably something to tweak in the settings.xml file.

I already have that, but it seems it not enough (although it's working when releasing jars to the maven repo....):

    <!-- Server configuration for '' -->
        Authentication can be done via private key or password.
        Uncomment the line corresponding to your authentication method.
        My latest permission problems when deploying solved the following configuration addition,
        see also quite
        in the middle of the page "If you are deploying from Unix or have Cygwin ..." - I needed the configuration
        in contradiction what the doc says ...


On 5 nov. 2009, at 20:05, Emmanuel Lecharny wrote:

Pierre-Arnaud Marcelot wrote:
Here's the result...

You may ask on #infra, your login might have been disabled because too many failing attempt.

cordialement, regards,
Emmanuel Lécharny