directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <seelm...@apache.org>
Subject Java 6 for Studio 2.0 was: Java 6 before/after ApacheDS 2.0
Date Thu, 19 Nov 2009 23:20:52 GMT
Hi Ersin,

Ersin ER wrote:
> Hi,
> 
> The question is simple: are we considering Java 6 as the minimum 
> required JVM version for ApacheDS 2.0?

I think the same question is valid for Studio.

> especially interested in javax.scripting APIs for the SP subsystem (It 
> needs a serious review). Also some other related improvements have been 

I think about a scripting console in Studio, in order to create scripts 
for mass updates as alternative to the batch operation wizard.

So IMO for Studio 2.0 we should consider to switch to Java 6.

Kind Regards,
Stefan


Mime
View raw message