That's great thanks Stephan.


On Wed, Oct 28, 2009 at 1:02 PM, Stefan Seelmann <> wrote:
Hi dev,

if you don't mind I'd like go through the ApacheDS 1.5 wiki and remove
all pages that are not valid for the current ApacheDS 1.5.5 release (or
at least hide them). I'd also update some pages where I know the current

In the last days some users asked some simple questions and refered to
the outdated documentation. I think it is better to have no
documentation than outdated documentation because the latter is very
frustrating for users.


Kind Regards,

Alex Karasulu
My Blog ::
Apache Directory Server ::
Apache MINA ::