directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "yakup korkmaz (JIRA)" <>
Subject [jira] Commented: (DIRSERVER-1408) can not start Apache Directory Server as service
Date Thu, 03 Sep 2009 13:22:57 GMT


yakup korkmaz commented on DIRSERVER-1408:

if you mean jre's installed by JVM, i checked the java folder in program files and there were
two folders inside, jre6 and jre_1.06. Then deleted the older one and left only jre6 folder
there. but then again i tried to start the ADS but got the same problem.

actually, i have 2 gb memory and i checked it in the task manager and saw that there is 1,30
Gb physical memory available.

i have all the rights as far as i know in my computer, i didnot encounter any problems before
related to the rights to write on disk. Could it be that a anti-virus or firewall software
causes this problem by denying a write request on disk?

i am not sure if i could get a solution because it seems that i am the only one having this
problem, but thanks for all your comments and suggestions so far.

> can not start Apache Directory Server as service
> ------------------------------------------------
>                 Key: DIRSERVER-1408
>                 URL:
>             Project: Directory ApacheDS
>          Issue Type: Bug
>    Affects Versions: 1.5.5
>         Environment: Microsoft XP and also Vista Home Premium
>            Reporter: yakup korkmaz
>            Priority: Critical
> Hi community,
> I installed the Apache Directory Server 1.5.5, but after the installation i can not start
the ApacheDS as a service in Windows. Below you can find the error message from the wrapper.log;
> ERROR [] - Failed on null.init(InstallationLayout,
> INFO   | jvm 1    | 2009/09/03 09:43:43 | org.springframework.beans.factory.BeanCreationException:
Error creating bean with name 'directoryService' defined in URL [file:/C:/Program%20Files/Apache%20Directory%20Server/instances/default/conf/server.xml]:
Instantiation of bean failed; nested exception is org.springframework.beans.BeanInstantiationException:
Could not instantiate bean class []:
Constructor threw exception; nested exception is java.lang.IllegalStateException: Something
has got to be severely wrong with the core packaging
> INFO   | jvm 1    |
>  2009/09/03 09:43:43 | or the build to have resulted in this exception.
> i have no idea what causes this exception but i tried to install it to another computer
and got the same error message. My OS is Xp and other computer's is Vista, but i couldnot
start it in both computers. But interesting thing is, i didn't see anything about it in forums,
am i the first one having this problem or do i miss something?
> thanks,
> Yakup

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message