directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <>
Subject [jira] Commented: (DIRSTUDIO-524) Operational attributes are not show, although enabled under preferences
Date Tue, 25 Aug 2009 06:57:59 GMT


Stefan Seelmann commented on DIRSTUDIO-524:

In former versions of studio, when enabling "show operational attributes" option, the operational
attribures were loaded. However there were problems, see DIRSTUDIO-427 for details.

Now there are two levels on how to fetch operational attributes:
- per entry: as you already figured out above, by checking the option in the context menu
- per connection: to fetch operational for the whole connection you could enable the option
"Fetch operational attributes while browsing" in the connection properties, tab "Browser Options"

> Operational attributes are not show, although enabled under preferences
> -----------------------------------------------------------------------
>                 Key: DIRSTUDIO-524
>                 URL:
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.4.0
>         Environment: Apache DS 1.0.2, Apache Studio 1.4.0 (official build)
>            Reporter: Beat Burgener
> Hi
> Although I have enabled  the option "show operational attributes" under Preferenes; LDAP,
Entry Editior, Attributes like "administrativerole" and "prescriptiveaci" are not show in
the entry editor, but are available via the LDIF export, so they are here!
> As I'm not the LDIF guru, an option to use the very nice gui to manage those would be
> Maybe I did something wrong, but I couldn't figure out what?!
> Thank you for lending me a hand
> Beat

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message