directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominique Prunier (JIRA)" <j...@apache.org>
Subject [jira] Created: (DIRSTUDIO-522) Multiple eclipse plugin stopped working after LDAP Studio Browser install
Date Tue, 11 Aug 2009 17:13:14 GMT
Multiple eclipse plugin stopped working after LDAP Studio Browser install
-------------------------------------------------------------------------

                 Key: DIRSTUDIO-522
                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-522
             Project: Directory Studio
          Issue Type: Bug
          Components: studio-ldapbrowser
    Affects Versions: 1.4.0
         Environment: Eclipse Platform	3.5.0.I20090611-1540	org.eclipse.platform.ide
Java EE IDE Feature	1.2.0.20090621-0820	org.eclipse.epp.package.jee.feature.feature.group
Linux 32bits
            Reporter: Dominique Prunier


On a vanilla Eclipse 3.5 installation (J2EE edition), if i install Checkstyle and then LDAP
Studio Browser, Checkstyle stops working (without any error/warning in logs). I suspect the
same with Subclipse and JDT Decompiler but i have not checked them on a scratch eclipse install.

Uninstalling LDAP Studio Browser doesn't fix the issue, so it might be related to a dependency
or something.

Very easy to reproduce:
 * install eclipse-jee-galileo-linux-gtk.tar.gz (make sure to wipe/move workspace and .eclipse
folders)
 * install Eclipse CS (or probably Subclipse, ...)
 * validate that it works with a test project
 * Install LDAP Studio Browser
 * Eclipse CS completly disapears from Preferences, Project Settings, ...

Thanks,

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message