directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@apache.org>
Subject Re: [Studio] Upgrade in UI tests
Date Tue, 02 Jun 2009 10:54:33 GMT
On Tue, Jun 2, 2009 at 12:24 PM, Stefan Seelmann <seelmann@apache.org> wrote:
> Hi guys,
>
> I'd like to upgrade the dependencies of the Studio UI tests:
>
> - Eclipse 3.5 (RC3 is available atm) as test runtime: Eclipse 3.4 comes
> with JUnit 4.3, which prevents us to use the JUnit 4.4 based server
> intergration test framework. Eclipse 3.5 includes JUnit 4.5.
>
> - Use our nice server integration test framework.
>
> - Newest SWTBot snapshot which comes with a lot new features and
> improvements.

go for it !

-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com

Mime
View raw message