directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <>
Subject [jira] Resolved: (DIRSTUDIO-492) After update to 1.4.0 cannot see extended attributes
Date Mon, 25 May 2009 08:06:45 GMT


Stefan Seelmann resolved DIRSTUDIO-492.

    Resolution: Invalid

With 1.4.0. we added a new option to fetch operational attributes:
- For the whole connection: Go to the connection properties, tab 'Browser Options' and check
'Fetch operational attributes while browsing'
- For a single entry: Right-click the entry and check 'Fetch Operational Attribures'

For more info about this change please see

> After update to 1.4.0 cannot see extended attributes
> ----------------------------------------------------
>                 Key: DIRSTUDIO-492
>                 URL:
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.4.0
>         Environment: Mac OSX 10.5.7
>            Reporter: Chris Searle
> After updating to 1.4.0 the "Show Operational Attributes" does nothing.
> Talking to an OpenDS directory server - I've asked one of the OpenDS dev's to test this.
They say that Directory Studio isn't sending the + for anything other than the root DSE -
irrespective of the setting of the Show Op Attrs checkbox.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message