directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Horwath (JIRA)" <j...@apache.org>
Subject [jira] Commented: (DIRSTUDIO-490) Copy/Paste a search from one connection to another doesn't work
Date Fri, 15 May 2009 09:29:25 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-490?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12709777#action_12709777
] 

David Horwath commented on DIRSTUDIO-490:
-----------------------------------------

Seems like copy-paste does NOT work directly, and you get an annoying loop when trying to
open the newly pasted search (it tries to open the other connection, and remembers this making
your current connection useless because it automaticly opens the connection from where you
started copying the search)

But if you close down Directory Studio and starting it up again, both the loop problem is
gone, and the search has replaced the server information correctly so you actually can start
using your newly pasted search

> Copy/Paste a search from one connection to another doesn't work
> ---------------------------------------------------------------
>
>                 Key: DIRSTUDIO-490
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-490
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.4.0
>            Reporter: Stefan Seelmann
>            Assignee: Stefan Seelmann
>             Fix For: 1.5.0
>
>
> Copy/Paste a search from one connection to another doesn't work correctly. The connection
remains unchanged and can't be changed.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message