On Mon, Apr 6, 2009 at 1:18 PM, Emmanuel Lecharny <elecharny@apache.org> wrote:
> Now I just need to figure out what makes this work so I can back port it to
> my project (based on ApacheDS 1.5.1)...

You will need a new version of MINA 1.1... Not likely to happens soon :/

You'd probably better to move to 1.5.5 when we will release it in the
next few weeks (days ?)

We should release 1.5.5 as soon as MINA 2.0.0-M5 is out the door.  I'll take care of the release.  Let's also make sure Emm that you have all the other work you've done merged back into trunk.

Alex