Hi Felix,

This is due to the features files (feature.xml) which contains "-SNAPSHOT" at the end of the version.
The "-SNAPSHOT" is not allowed in a version number by OSGI, which makes the verification fail.

This will be fixed while releasing since the version numbers will then be 1.4.0.v200904xx.

Hope this helps,
Pierre-Arnaud


On Wed, Apr 1, 2009 at 5:11 PM, Felix Knecht <felixk@apache.org> wrote:
> Let's vote now:
> [ ] +1 | Release Apache Directory Studio 1.4.0
> [ ] +/-0 | Abstain
> [ ] -1 | Do NOT release Apache Directory Studio 1.4.0
>
> /!\ IMPORTANT NOTE /!\: The release of Studio implicates the release of
> Shared (version 0.9.14), which mean this vote applies to all of these
> two projects: Studio, Shared.
>

It looks like we do have a problem when going to the Help/Software Updates/Manage Configuration menu. We do not have any
version correctly set. All versions are set to 0.0.0. Is this a problem?

If not here's my
+1 for the Studio release.
+0 for the Shared release.

See screenshot http://people.apache.org/~felixk/studio/ProductConfiguration.png


> Thanks,
> Pierre-Arnaud Marcelot