directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <seelm...@apache.org>
Subject Re: Configuration ASF continuum [was: Asked INFRA to add Directory in ASF continuum]
Date Wed, 04 Mar 2009 21:12:24 GMT
Felix Knecht wrote:
> 2 of them are failing ATM:
> - studio (deploys zips to the wrong repository) [1]
> ...
> [1]
> Uploading:
> https://repository.apache.org/content/repositories/snapshots/org/apache/directory/studio/studio-build/1.4.0-SNAPSHOT/studio-build-1.4.0-20090301.210843-2-dist.tar.gz
> 
> 76920K uploaded
> [INFO] [deploy:deploy-file {execution: deploy-dist-linux-x86}]
> Uploading:
> https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/directory/studio/ApacheDirectoryStudio/1.4.0-SNAPSHOT-linux-x86/ApacheDirectoryStudio-1.4.0-SNAPSHOT-linux-x86.tar.gz
> 
> 76920K uploaded
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Error deploying artifact: Failed to transfer file:
> https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/directory/studio/ApacheDirectoryStudio/1.4.0-SNAPSHOT-linux-x86/ApacheDirectoryStudio-1.4.0-SNAPSHOT-linux-x86.tar.gz.
> Return code is: 401
> 

I don't understand what's the problem here. Should they be deployed to
the "snapshots" but maven tries to uploads them to the staging area?

Regards,
Stefan


Mime
View raw message