directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Seelmann (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (DIRSTUDIO-333) running ADS against samba4.0.0alpha fails to retrieve attributes
Date Sun, 15 Mar 2009 12:22:50 GMT

     [ https://issues.apache.org/jira/browse/DIRSTUDIO-333?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stefan Seelmann resolved DIRSTUDIO-333.
---------------------------------------

    Resolution: Cannot Reproduce

I tested against Samba4-alpha7 from Feb 2009 and it works with Studio 1.1.0, 1.3.0 and 1.4.0-SNAPSHOT.
I guess the Samba team fixed this issue ;-)

> running ADS against samba4.0.0alpha fails to retrieve attributes
> ----------------------------------------------------------------
>
>                 Key: DIRSTUDIO-333
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-333
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 1.1.0
>         Environment: WinXP SP2 for ADS
>            Reporter: mike wilkinson
>
> From a default install browsing the directory hierarchy is working well, but all entry
attributes are missing. 
> Expanding any entry shows the children if any. 
> Opening "properties" on an entry details the correct number of attributes and values
even though they're not displayed.
> Reloading attributes and children has no effect.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message