directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny" <elecha...@gmail.com>
Subject Re: Apache 1.5.4 server fails - with IBM jre
Date Wed, 07 Jan 2009 13:36:37 GMT
Hi,

this is a known bug. It has been fixed, and the next release (1.5.5)
will work with IBM JVM.

You can build the server from trunk if you want to test it.

On Wed, Jan 7, 2009 at 2:27 PM, tadi <prathima.spanakha@gmail.com> wrote:
>
> I have configured ADS 1.5.4 to use IBM jre 1.5. It throws
> java.NoSuchAlgorthim: SunX509. Exaception  Trace follows from
> StartTlsHandler.java.
>
> In StartTlsHandler.java Sunx509 been hard coded to load, whereas IBM
> equivalent is IbmX509.
>
> How to configure Apache 1.5.4 to run with IBM jre 1.5?
> --
> View this message in context: http://www.nabble.com/Apache-1.5.4-server-fails---with-IBM-jre-tp21331293p21331293.html
> Sent from the Apache Directory Project mailing list archive at Nabble.com.
>
>



-- 
Regards,
Cordialement,
Emmanuel L├ęcharny
www.iktek.com

Mime
View raw message