Hi Emmanuel,

On Wed, Oct 1, 2008 at 9:22 AM, Emmanuel Lecharny <elecharny@gmail.com> wrote:
Stefan Seelmann wrote:
Pierre-Arnaud Marcelot wrote:
 
I was wondering if it is possible for us to use the released Apache DS
1.5.4 dependencies instead of the 1.5.5-SNAPSHOT ones? Stefan, any
thoughts ?

   
I just updated because we use shared-0.9.13-SNAPSHOT in the main pom.xml
 which is not compatible with apacheds-1.5.4. However we need 0.9.13
because it fixes some problems with the LdapDN.toString() method. I
guess we will release a shared-0.9.13 before we release DirStudio?
 
At some point, we might also decide to release 'shared' separately from ApacheDS, as it's now used by both projects.

It should not be such a big deal.

wdyt ?

Exactly, that's already what we've done once. For the 1.1.0 release I think.
When we released it, we also released a version of shared because we had important fixes in it.
At the time we used a single vote to release both Studio and Shared.

I think that's the way to go.

Regards,
Pierre-Arnaud