directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Norval Hope" <nrh...@gmail.com>
Subject Re: Failing tests (was: Re: [VOTE] Release ApacheDS 1.5.4)
Date Tue, 09 Sep 2008 07:52:49 GMT
Sorry - my mistake, maybe I had edited in 1.1.8 myself. My original
patches were to 1.0.4  so if I'm not sure whether 1.1.7 works with AD
1.5.4 if that's what you are asking.

I'll patch against 1.1.6 then, as it doesn't sound like I'll have to
do another patch against 1.1.x again as you're guys better solution
will come out in AD 1.5.5 + MINA 2.0.

Thanks

On Tue, Sep 9, 2008 at 5:32 PM, Emmanuel L├ęcharny <elecharny@iktek.com> wrote:
> Norval Hope wrote:
>>
>> Also, one more question: is there a reason that MINA 1.1.6 is still
>> being used instead of 1.1.8? I have to reapply my mods for
>> http://issues.apache.org/jira/browse/DIRSERVER-1161 (have noticed your
>> guys' updates on the issue) and was wondering if I should do this
>> against 1.1.6 or perhaps save some future work and apply them to 1.18
>> instead.
>>
>> Thanks
>>
>>
>
> MINA latest version is 1.1.7. We are moving to 2.0. We didn't want to
> upgrade from MINA 1.1.6 to 1.1.7 as we had many modification going on.
>
> Q : did the previous version used 1.1.7 ?
>
> --
> --
> cordialement, regards,
> Emmanuel L├ęcharny
> www.iktek.com
> directory.apache.org
>
>
>

Mime
View raw message