directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <seelm...@apache.org>
Subject Re: [Studio] Issues with Eclipse 3.4
Date Tue, 30 Sep 2008 21:45:26 GMT
Hi Pierre-Arnaud,

Pierre-Arnaud Marcelot wrote:
>     - The content assist behaviour for combo boxes has changed, at least on
>     Linux/GTK. I already check the eclipse bugzilla and commented on two
>     related bug reports [1] and [2]. Pierre-Arnaud, could you please check
>     if this behaviour also exists on Mac OS X?
> 
> 
> What problems did you encounter exactly ?

- Open the LDAP Search dialog
- (make sure the filter combo box contains some filters)
- In the filter field type in a "t", a popup with some proposals appears
- Press key-down

With Eclipse 3.3 the cursor in the popup moves down and you are able to
select one proposed attribute

With Eclise 3.4 the popup is closed and an older filter from the combo
box is selected.


>     - The New Entry wizard shows an empty page for the last step, it's not
>     possible to fill in any attributes. I'll check the cause for that.
> 
> 
> I couldn't reproduce this with the latest trunk on Mac OS X, nor Ubuntu.

It's fixed.

>     - The binary on Windows is not working yet, I just get the message "The
>     A D S executable launcher was unable to locate its companion shared
>     library". I guess we need a new version of the exe?
> 
> 
> I've just tested this with the latest trunk and I was able to launch the
> application successfully on Windows.
> Could you try again and tell me if the problem still occurs in your
> environment please ?

Yes, it still occurs. I run "mvn clean install" and then tried to start
"target\distributions\ApacheDirectoryStudio-win32-1.3.0-SNAPSHOT\Apache
Directory Studio.exe"

Kind regards,
Stefan



Mime
View raw message