directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <seelm...@apache.org>
Subject Re: [Studio] Using the Maven Release Plugin
Date Tue, 30 Sep 2008 21:02:01 GMT
Pierre-Arnaud Marcelot wrote:
> I was wondering if it is possible for us to use the released Apache DS
> 1.5.4 dependencies instead of the 1.5.5-SNAPSHOT ones? Stefan, any
> thoughts ?
> 
I just updated because we use shared-0.9.13-SNAPSHOT in the main pom.xml
 which is not compatible with apacheds-1.5.4. However we need 0.9.13
because it fixes some problems with the LdapDN.toString() method. I
guess we will release a shared-0.9.13 before we release DirStudio?

We could revert to the apacheds-1.5.4 dependencies, if it makes life
easier for you. Everything will compile, only the UI tests will not
work. We could upgrade as soon as apacheds-1.5.5 is released.

Perhaps a better option is to exclude the integraton-ui and
integration-core plugins from the release?

WDYT?

Regards,
Stefan


Mime
View raw message